Requirements to work with the Web UI

Browser

Requires current browser with enabled Javascript, and Cookies.

Not support: Internet Explorer

Preferred: Firefox, Chrome